ncmbのREST APIでエラー{"error":"12.16.1 is invalid version","status":400,"code":"E400001"}が出る

2022年10月9日(日) 12時41分30秒 | 10 view

ncmbに対してRESTでAPIを投げたときにエラー
{"error":"12.16.1 is invalid version","status":400,"code":"E400001"}
が出る

エラー一覧
https://mbaas.nifcloud.com/doc/current/rest/common/error.html
にそのようなエラーはない

結論:
RESTではなくREST先で読んでいるスクリプト実行時のエラー
対応:バージョンを12.16.1からlatestに変更してあげればOK